Unable to enable dma in xp pro

  acrobat270 14:02 30 Jul 03
Locked

Have followed advice from site:
Right click my computer,
manage
device manager
ide ata/atapi controllers
primary channel properties
but there is no advanced tab to let me enable dma.
There is no mention of dma at all.
Suggestions?

I have been advised to enable it to aid video capture/export to dv camcorder.

Dunks

  Śamurai Ĵack ₪₪ 16:00 30 Jul 03

Have you installed any VIA 4in1 drivers..?? That sometimes knocks out that option.

  Smiler 17:24 30 Jul 03

I think you will find that DMA is automatically enabled in Win XP except click here;en-us;327805
search further for more info

  Smiler 17:28 30 Jul 03

The above link doesnt work

"click here;en-us;327805"
copy and paste the part between the inverted commas.

  Smiler 17:33 30 Jul 03

click here then do a search for article 327805

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…