Unable to download files in Vista

  Pastor Joe 10:06 29 Mar 09
Locked

A friend has just bought a new laptop from Staples. I connected it to the net but it worked like a slug. It took nearly an hour to download a PDF document that I download on my PC in seconds.

I reset everything in IE and deleted all the cookies etc and the speed went to normal.

Then I tried to download CCleaner and Firefox. Everything appeared to work, at first. It asked all the normal stupid questions and downloaded the files. When they were down it started to transfer them from the temp folder but it said, 'O files to transfer' and that was it, no downloaded files.

We downloaded a couple more documents without problem and then tried again with CCleaner and Firefox with the same result.

So it appears not to want to download execuitable files.

Any ideas.

I won't have access to the laptop for a little while as my friend has gone on holiday, but it would be good to have your ideas.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009