Unable to Download

  ulrich 17:58 29 Jul 06
Locked

I did post a problem with Google Earth download, which I never solved. But now I want to download IE7, I get to installing with the green squares and that's it. I click on run and it disappears. I know IE7 might not be brilliant but I would like to find out myself.

  sean-278262 18:47 29 Jul 06

click here

try there

if not try this location too

click here

  ulrich 19:14 29 Jul 06

I tried both I get the green blocks then run and it disappears.

  ulrich 11:24 30 Jul 06

I am hoping someone will sort this out as I really don't understand it. I've turned off all the popup blockers but still unable to download.

  ulrich 15:49 30 Jul 06

Anyone any ideas.

  ulrich 18:52 30 Jul 06

Bump

  ulrich 20:03 30 Jul 06

Just tried to download SB Audigy dvrs again with the same result.

  GaT7 21:39 30 Jul 06

Seems like the (large) downloads are getting corrupted. Do you use a download manager? If yes, do NOT use it to download the above.

If no joy either way, get a friend/neighbour to download the above programs for you on their PCs, write them to a blank disk (or copy to a pen drive) & use those to install.

And/or, you could try this...

1. Go to C:\Program Files\Common Files\ & rename the InstallShield folder to something else. 'InstallShieldold' will do.

2. Delete all files/folders in the following directories C:\Windows\Temp (or temp) AND C:\Documents and Settings\[your name/login name]\Local Settings\Temp.

3. Run the setup programs for IE7 & Google Earth. G

  ulrich 17:48 31 Jul 06

I will let you know shortly. I don't have a download manager. So I've done the install shield thing. I really want this to work on my PC as I download bits and pieces and never had this problem.

  ulrich 18:36 31 Jul 06

Thanks but still not able to d/load. I did d/load an update from windows. I'm off to Creative.

  ulrich 21:37 31 Jul 06

Help

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…