Unable to do a System Restore

  JF25 14:23 PM 11 Feb 12

I was going to load a new programme and was going to do a system restore point first but when i clicked system restore the computer crashed and restarted with the message that windows had been shut down and I had to start it with the enter key. It started without any problem so I tried again with the same result. Any suggestions what is wrong? Thanks John

  rawprawn 14:27 PM 11 Feb 12

Disable System Restore, then reboot, Then enable System Restore again, and try once more

  JF25 17:05 PM 11 Feb 12

Thanks rawprawn but I do not know how to disable system restore. my O.S. is Windows 7 J

  rawprawn 17:13 PM 11 Feb 12
  rawprawn 17:17 PM 11 Feb 12

Disable/ Enable System Restore

In case you don't know how to re enable it. RP

  JF25 09:43 AM 12 Feb 12

I have followed the instructions R click Computer ,select properties but when i click system protection the computer shuts down and restarts with black screen asking how I wish to start windows as it was shut down. Thanks for your assistance RP j

  birdface 11:03 AM 12 Feb 12

Go into command prompt and type in sfc /scannow and then press the Enter on your keyboard see what errors it finds and fixes.

Or go into Safe mode and run system repair using the up down buttons on your keyboard.


This thread is now locked and can not be replied to.

How to watch Rugby World Cup 2015 online: Watch live, catch up on-demand & stream the 2015 Rugby…

1995-2015: How technology has changed the world in 20 years

How to watch Adobe Max 2015: See Adobe unveil new Creative Cloud features for Photoshop,…

Live Photo tips: How to take Live Photos on the iPhone 6s, how to view, share, edit and find Live…