unable to detect modem/ router

  langer 08:47 08 Aug 07
Locked

Hi,
I'm trying to install wireless broadband using D- link router and my ISP is talktalk.Previously used netgear router for wired broadband. All the lights on the router are correctly lit and the cables are inserted correctly. My ethernet cable goes from the router to my PC network card which worked fine.
When I run the D-link network wizard I receive the prompt "unable to detect modem. I've already installed the adapter for my PC, not sure if this matters. I'm sure there is something simple I haven't considered but I would appreciate advice from more knowledgeable users.

  Taff™ 08:54 08 Aug 07

I take it you`re connected by ethernet cable to set up the router/modem for the first time. Make sure your USB Wireless adapter is unplugged. Open IE and type 192.168.1.1 into the address bar. You should get to the router management screen.

  martjc 09:01 08 Aug 07

...Is the d-link device just a router or a modem/router?

If the former, what modem are you using? Try rebooting in this order: modem first. when lights on the modem are on reboot the router. Finally, reboot the pc.

If the latter, you have a serious problem with the device.

  randybandy 22:46 21 Aug 07

cheers taff but when you get to that page what do you have to do. I have a dlink g604t router and i can't seem to get it to work on talktalk, but then i am not a computer boffin so can anyone help and explain in simple mans languiage what im meant to do?

  Taff™ 02:57 22 Aug 07

Here`s my standard instructions for the good old G604T:

Open IE and type in 192.168.1.1 to access the router admin pages. On the Setup tab click wireless and ensure that enable AP (Access Point) is ticked and, for the moment security is set to none. Now click the apply button. Don`t forget to save your settings by going to the Tools Tab and select System settings – Save then the Back button that appears on the page (Not the browser back button) then the Restart AP button to reboot the router. You may have to wait for a few minutes and then return to the admin pages. You`re WAN light should now be solid green.

Now go to Wireless Connection 1 on the Setup Tab and set up your connection details as supplied by your ISP.

On the setup tab select wireless in the left menu. Click the WPA radio button and enter your settings. Then click apply. Now go to tools and click system commands and click save all. In a few moments a message will say “Your changes have now been permanently saved.” Click the back button. Now click the restart button and wait, perhaps for as long as a minute or so. You should then be presented with the login screen again. Now try to access the router without logging in and you should be asked to enter the WPA details.

I would strongly recommend that you now change the default login details if you haven`t done so. Anyone that sees your network could guess the IP address, it`s common to a lot of routers and the login factory settings are the same.

Setting up WEP Encryption (Less secure than WPA)

Access the router admin. Go to the setup page and clicking the connection 1 button on the left hand pane. Select the WEP radio button and tick the enable box. Authentication type should be open.

Under select, select the first radio button and then set the drop down box to the right at 64. Type in an encryption key. For example A12345678B using ten hexadecimal keys i.e.0-9 and a-f. Make a note of the key!

Don`t forget to save your settings by going to the Tools Tab and select System settings – Save then the Back button that appears on the page (Not the browser back button) then the Restart AP button to reboot the router. You may have to wait for a few minutes. Now you`ll have to scan for the router on each of your PC`s and enter the same encryption key on each of them. You should be able to add the connection, once it`s established, to the profile which means it will remember it and you won`t have to type in the key every time.

Open the network adapter properties. On the General Tab scroll down to TCP/IP and highlight it then select properties. Make sure that both the choices for "Select automatically" are chosen. Now go to the wireless tab and select advanced button - Select the first radio button - "Any available network - Access Point preferred" and OK. Select your router from the list and go properties. Under Authentication Tab enter your network key. Note again that it is an "Open" authentication. Go to the Connection Tab and tick "Connect when this network is in range".

Suggest you print this out before you go!

  Taff™ 02:58 22 Aug 07

Post back if you have any problems!

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…