Unable to delete 'statusprocess' file

  Phil930 23:05 04 Jan 06
Locked

Yesterday my broadband connection dropped, so I went into my modem/router to try and reconnect to broadband. At the time I was downloading files for a computer game. The broadband would not re-connect, however some file suddenly appeared in my download folder.

The file is called 'statusprocess'. It does not run. It does not contain a virus according to AVG. However, I can do nothing with the file. How it got there I don't know. I want to delete it but it simply won't go. I have tried with no other applications running and still it will not go. I have tried after a reboot, I have tried with disabled internet connection yet have had no success.

This screenprint shows the file and the message that appears when I try to delete the file.

click here

  VoG II 23:06 04 Jan 06
  Phil930 23:37 04 Jan 06

How do I get the command prompt to my downloads folder in the D drive. I can get it to D:\> but I cannot get it to go into the downloads folder.

I have tried dd \downloads, d:\downloads.

  Phil930 23:42 04 Jan 06

Nevermind the above, I managed to get there by using cd "downloads". Next problem is it can't locate the file statusprocess' I am typing it in correctly - (DEL statusprocess).

  Phil930 23:45 04 Jan 06

I am trying DEL <STATUSPROCESS> and getting the response 'the syntax of the command is incorrect.

  Skyver 00:40 05 Jan 06

`del statusprocess.exe` ?

  Skyver 00:46 05 Jan 06

or `del statusprocess.com`

  Phil930 16:35 05 Jan 06

Thanks VOG and Skyver - it worked perfectly. That file has gone.

For record I used:

D:
D:\>cd "downloads"
D:\downloads>del statusprocess.exe

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now