Unable to delete programme

  Dannyb 17:23 31 Jul 04
Locked

I have tried to delete my older version of McAfee Firewall but get the message "Cannot delete cpd.exe: access is denied. The source file may be in use." How do I resolve this? I have Windows 2000 on my pc and have tried all ways to get rid of this older version so that I can use the newer version I have paid for. The newer version will not install over the older one.
Thanks

  canard 17:25 31 Jul 04

Try using EnditAll which gives you the option to KILL a running process. You can then delete the file.

  GaT7 17:36 31 Jul 04

Rather than deleting programs you should try uninstalling them in Add/Remove programs or using the application's uninstall executable. G

  GaT7 17:39 31 Jul 04

If you've tried the above but still need to delete stubborn files/folders click here. HTH, G

  Dannyb 18:26 31 Jul 04

Now why couldn't I have thought of that. Thanks

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…