Unable to delete folder xp

  beeuuem 21:38 15 Aug 14
Locked
Answered

On the times I run Dustbuster to remove unused files an error is given 'Cannot remove folder Dd44:: access is denied.' This is a fairly recent occurrence. Going back to earlier images doesn't remove the problem which suggests that it isn't on the C drive. A Windows search doesn't find the folder so I can't delete it manually. While not critical it is annoying.

  rdave13 21:51 15 Aug 14

Registry corruption possibly. If you have all your passwords safe then I'd run Ccleaner in default mode and also run its reg cleaner then reboot.

DD44.INF, how to.. might give further clues.

  beeuuem 22:55 15 Aug 14

Rrdave13 I have tried your suggestion- more in hope than anger- without success ! What confuses me is that the error message refers to a folder, yet a deep search - hidden files etc. -fails to locate such a folder. If I could find it I could delete it - finding it is the problem.

  rdave13 00:36 16 Aug 14

Possibly you have the wrong name for the folder to search for? A 'near enough' name isn't good enough for Windows.

  beeuuem 01:44 16 Aug 14

I have been very specific in the search name click here even to the capital letters !

  rdave13 01:53 16 Aug 14

DustBuster might be your problem. Good then but not now possibly.enter link description here

  beeuuem 15:20 16 Aug 14
Answer

You could be right. Although Dustbuster does remove some junk it may be easier to remove it and not worry about folders it can't delete.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now