Unable to delete files

  thumbscrew 20:16 21 May 09
Locked

I have four files on my desktop I can't delete, each time I try I get "Unable to delete, cannot read from the source file or disc". I've tried all I know, including Safe Mode. Can anyone help?

  MAT ALAN 20:19 21 May 09

click here

this will help...

  phono 20:25 21 May 09

Download and install Unlocker Assistant from click here right click the file or folder concerned and click Unlocker from the resulting menu, follow the instructions on the web page.

  phono 20:27 21 May 09

That will teach me not to answer the phone during posts.

  skidzy 20:27 21 May 09

MAT ALAN and Phono links should sort this for you,however if this fails,another option is;

Download Hijackthis click here and install.

Open HJT and select Open The Misc Tools Section

Select a file on reboot

Navigate to the problem files and select,you will be prompted to restart the computer.

The files should be gone.

If still no joy,we have other options.

  thumbscrew 20:29 21 May 09

Thanks all, just got in from work, I'll eat first then try them.

  birdface 20:30 21 May 09

I don't suppose you can drag them to the recycle bin and drop them in there.

  thumbscrew 20:49 21 May 09

Thanks Buteman,skidzy,MAT ALAN, used Unlocker and they've vanished. Didn't think it would work, as it initially stated "Cannot find a locking handle"...however I clicked delete and off they went. One thing's puzzling me, although they're all gone from my screen, only two out of the four appeared in the recycle bin?????

  phono 21:29 21 May 09

If you used Unlocker there shouldn't be any of the files in the recycle bin.

  thumbscrew 21:37 21 May 09

Thanks phono...two found their way in!

  phono 21:39 21 May 09

Were you able to delete them?

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac