unable to delete

  magical 14:04 01 Feb 05
Locked

i tried vso. copy to dvd. but did not like it so i uninstalled it. but it left behind a dll which i can't get rid of. unable to delete CtcdShell.dll . can anyone help it says Make sure the disk is not full or write-protected and the file is not in use. i uninstalled the prog' and it left the folder behind with that dll in.

  ACOLYTE 14:05 01 Feb 05

Have you tried to delete it in safe mode?

  Technotiger 14:23 01 Feb 05

or - do a Search for the file, when found highlight and delete. Also look for any named folder in C:/ Programs and delete any found there.


Cheers

  VoG II 15:45 01 Feb 05
  flecc 15:52 01 Feb 05

If still no joy, click Start, Run, type: msconfig and press Enter. Then check the Startup tab for any reference to that copy to DVD program and uncheck if there, followed by a restart. Any entry there can lock in a file.

If still not successful, click Start, Run, type: regedit and press Enter. Then use the file dropdown in the Registry Editor to export a copy of the registry to somewhere convenient. Then click Edit, Find and search for ctcdshell.dll and delete any reference to it found. Then press F3 to continue the search for any further entry to delete, repeating the F3 step as necessary until the search is complete.

In the very unlikely event of a problem afterwards, right click that registry backup and select Merge from the context menu to restore the registry.

  dazza39 16:18 01 Feb 05

Or you could try using Search-Files and Folders type in dll and it will bring up all dll files on your PC,scroll down and look for reference for what your trying to delete.May help

  magical 10:41 06 Feb 05

thank you all for your help and suggestions
it is nice to know there is help at hand when needed. thank you all

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…