Unable to connect to wireless network

  suburban train 14:44 21 Jan 07
Locked

Hi All

I have a laptop which is unable to connect to my sky wireless router.

The PC which i also use has no problems connecting.

I have checked the router settings and the SSID is set to broadcast. There are no security settings on the router which would prevent the laptop being able to access the router. I see the network on the wireless connections on the PC but nothing on the laptop.

The laptop which is trying to connect is Fujitsu siemens Amilo It has an onboard wireless router which is a Atheros AR5005g network adapter.

Any ideas?

  postie24 14:48 21 Jan 07

1. On the laptop you need to connect, click 'start', 'run' and type in "services.msc" without quotes.

2. Scroll down to wireless connection and right click it.

3. Click 'start'

4. right Click it again and click 'restart'

5. close the window.

6. Right click on the system tray icon for the adapter and click on 'view available connections'. This will pull up a window showing any available networks (and may list others in your area)

Note: If you do not see any connections repeat steps 1 to 6 again.

7. Choose the network you need to connect to and click connect.

Dont forget to set up security
Postie24

  Ashrich 14:54 21 Jan 07

Have you turned on the wireless card from the laptop , FJ quite often have a hardware switch , sorry to ask this , but sometimes the simplest things can get overlooked ....

Ashley

  Ashrich 14:55 21 Jan 07

Wish they had an edit facility on ths forum , it should read ...FS quite often etc..

Ashley

  suburban train 14:58 21 Jan 07

Thanks for your reply, tried that still not working.

I dont have wireless connections listed but have Windows zero configuration

  postie24 15:09 21 Jan 07

Is the adapter showing in device manager?

  suburban train 15:24 21 Jan 07

Just of interest, how would you turn on the adapter?

I have checked the device manager and the network adapter is in there showing as Device is working properly

  rodriguez 15:28 21 Jan 07

If you go to Control Panel and press Network Connections (in Category view it's Network & Internet Connections, then Network Connections), are there any icons there?

  suburban train 15:39 21 Jan 07

The icons showing are Dial -UP,

and under LAN or High speed internet there is an icon for wireless network connection which says its not connected and Local area connection icon

  rodriguez 15:45 21 Jan 07

Double click the wireless icon and there should be a button that says View Wireless Networks. Click that and it should bring up a box with the connections in it. If there is more than one, then one is probably a neighbour's connection. You need to connect to the one labeled something like "SKY12345". If there are no connections listed, you're probably out of range as I have Sky broadband and the signal drops quite a bit if I move to the other side of the house because the range on the Sky router isn't brilliant.

  suburban train 15:47 21 Jan 07

I have tried that still not working.

I even sat next to the router. The PC is upstairs and connects no problems.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now