unable to connect to the internet

  Johny C 21:21 27 Jan 03
Locked

hi

My Uncle has purschased a new pc spec as follows,

Intel Pentium 4 2.5 Ghz
256Mb DDR Ram
60gb Hard drive
Windows XP Home


I have set the computer up for him but when i put the Tiscali disc in for the internet my modem doesn't respond.

Any ideas what i have to do next?

I have had a look in Device Manager and the modem is installed but it wont dial up when i have inserted the disc for Tiscali

any help would really be appreciated.

Many Thanks

John

  obbit 21:24 27 Jan 03

right click IE properties connections tab enable always dial my default connection

  Johny C 23:38 27 Jan 03

I have done that but it still wont connect,

is there a phone dialer or something to test the modem, on my machine which is running Win98se i use phone dialer to see if the modem can connect to my mobile phone

any other ideas

  jazzypop 23:46 27 Jan 03

Control Panel > Phones & Modems > Modems

  pc moron 23:59 27 Jan 03

Is autoplay enabled on the CD drive?

If it is, and you can find the modem in Device Manager, I can only suggest that you enter your dial-up details in your uncle's computer and see if you can connect to your ISP.

  WaTcHiNg 00:07 28 Jan 03

Not only does the tiscali disk ruin the PCA magazine page, but it doesn't work.

Sorry - couldn't resist a little fun poke

  Johny C 08:38 28 Jan 03

Thanks

i will try and enter my dial up connection information on his PC and i will let you know what happens

Thanks

John

  Johny C 13:12 28 Jan 03

Eventually we have sorted it out, I tried entering my dial up details but still nothing,

I then tried communincating with the modem via a command prompt and it clicked ok, so it recognises it via a command prompt but not from windows

Back in windows still nothing, so i updated the driver for the Modem, Still nothing.

I removed the modem from device manager and rebooted the PC, it found the modem and installed the modem drivers.

The machine now dials upto the internet great.

My next problem is that when i close internet explorer it doesn't atoumatically disconnect from the net, has anybody any ideas how to set this autodisconect up

Many thanks to the many people who have helped me

thanks again

John

  ©®@$ђ 13:24 28 Jan 03

open Internet explorer/tools/internet options/connections/settings/advanced

and tick disconnect when connection may no longer be needed

  Johny C 13:29 28 Jan 03

I am sure that this is already ticked but i will check it when i call up later

Many thanks

John

  Peverelli 13:56 28 Jan 03

You said "I then tried communincating with the modem via a command prompt and it clicked ok".

May I ask what you do to communicate with the modem via a command prompt?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…