unable to burn cd

  johnnyrocker 13:53 09 Oct 05
Locked

artec writer nero express xp pro sp1, when i insert a disk and set up nero express to burn it thinks about it for a little while after justlink starts then ejects the cd saying burn failed insert correct type of medium cdr/rw, when i try another and ask it to check the disk it again asks me to insert one, i went through services and found i map cd burning was turned off so i started it but no difference, any ideas please?
gonna try a reboot in the meantime.


johnny.

  BurrWalnut 14:32 09 Oct 05

This may work:-

Go click here and scroll down to line 195 right hand column and download the file. Save the REG File to your hard disk. Double click it and answer yes to the import prompt.

It may be prudent to back up the registry first.

  BurrWalnut 14:35 09 Oct 05

Sorry, I've posted against the wrong question (wrong forum as well).

Try this :-
Nero could be conflicting with the in-built Windows burner.

Try this :-
In My Computer, right-click the RW drive, Properties, Recording Tab and uncheck 'Enable CD recording....'.

  johnnyrocker 15:18 09 Oct 05

i tried that but got an error in that it locked up and decided to report to microsoft which came back with a report saying update nero to 551056 which i did, but still unable to burn a disk and get same error it is as if the writer is not seeing any disks and since the nero upgrade when i right click the drive and select open or explore i now get a message saying the drive cannot be accessed because of an i/o device error, (goes from bad to worse)


johnny.

  BurrWalnut 15:31 09 Oct 05

Next thing is to uninstall/install the drive. Right-click My Computer, Properties, Hardware Tab, Device Mgr, scroll down to the drive, righ-click it and 'Uninstall'.

Restart the computer and see if it's OK.

If not (and I'm not hopeful) go to Start, Run, type regedit and navigate to registry key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}. Highlight it and in the right pane, find the Upperfilters and Lowerfilters values. Highlight each one in turn, right click and delete them. Close regedit and restart the computer. Create a restore point before making the deletions.

If the keys don't exist it is some other problem.

  johnnyrocker 16:22 09 Oct 05

uninstall re/boot failed to resolve the prob, in the registry there was only upperfilters which i deleted and restarted with same results when i try to burn again.


johnny.

  johnnyrocker 16:40 09 Oct 05

in addition could anyone advise me if i have a bunch of useless coasters or are the blanks likely to be ok as burn process failed.


johnny.

  woodchip 16:43 09 Oct 05

i map cd burning was turned off. """""It should be turned off"""""" if you are using NERO. as i map is XP burning software

  woodchip 16:44 09 Oct 05

With regard's to buning problem try different brand of CD

  johnnyrocker 16:49 09 Oct 05

thanks for that i turned it on because when looking as it said without it i wont be able to record cd's,

am currently trying with two brands and getting same results.

and are the cd's i have been trying likely to be useless?


johnny.

  woodchip 16:53 09 Oct 05

They could be. Give some more info on the Drive or Computer are they or it new? have you ever burned to the Drive?

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…