Unable to Boot Windows ME

  mxyzptlk 22:15 03 May 03
Locked

I can't boot Windows ME in either Safe Mode or Normal Mode. I get a DOS window opening with "Explorer" in the Title Bar and an error message that says "This program has performed an illegal operation and will be terminated . . .etc", also "The program tried to execute an invalid instruction, Fault Location 0C0F:0120 Interrupts in service: None"

When I click OK the PC shuts down. I suspect a Virus but can't find an anti-virus program that I can run from the command prompt.

Can anyone help (I've tried reinstalling windows)?

  Cuddles 22:48 03 May 03

Have you tried the free AVG antivirus programme.

  VoG™ 22:59 03 May 03

You might have a boot sector virus. If you can get to a command prompt enter

FDISK /MBR

(note the space before the /)

Alternatively, most of the good anti-virus programs allow you to create a "rescue" floppy - you would have to do this on another machine, obviously.

  VoG™ 23:34 03 May 03

and/or from a command prompt

c:\windows\system32\restore\rstrui.exe

to start System Restore

  VoG™ 22:44 13 May 03

via e-mail

-----------------------------------------------------------------------
Message
-----------------------------------------------------------------------
Thanks for responding. Regret this program would not run under DOS. Tried everything but eventually resorted to a reformat and reload of Windows! At least the PC runs much faster now.

MXYZPTLK

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…