unable to boot

  Ray5776 17:59 26 Aug 08
Locked

Hi everyone, using another pc as mine won`t boot up anymore. I was doing a system restore but shut the pc down as it was taking forever.
When I tried to reboot I got a message reinstall hal.dll. OK I have this on a disk but don`t know how to install it.
Have also tried to access my backup using Acronis 10
but I only get as far as Acronis is loading please wait and then blank screen.
Can anyone help here please.

ray

  mfletch 18:17 26 Aug 08

Did you boot Acronis from its disc

Insert the disc and restart your computer

  Ray5776 18:33 26 Aug 08

Yes I did boot from the disc but will retry and am fairly sure of the result, ie same as before.

ray

  Ray5776 18:41 26 Aug 08

Yeah, same again just blank screen.
I think I need to replace the missing ddl if anyone can tell me how.

ray

  Ray5776 18:59 26 Aug 08

dll I meant

  mfletch 19:04 26 Aug 08

How To Restore Hal.dll From the Windows XP CD

click here

  Ray5776 19:24 26 Aug 08

thanks but trying to boot from the windows cd gives a STOP message.

ray

  baldydave 19:46 26 Aug 08

Have you got access to another PC so that you can download MEMTEST as it could well be bad memory.Have you got more than one stick of ram,you could try removing a stick then rebooting off cd,
Dave

  Ray5776 19:57 26 Aug 08

I only have one mem stick 1g. I am starting to think on the lines of a memory thing, I have memtest on a bootable CD but can`t run it, only get select proper boot device.

ray

  baldydave 20:00 26 Aug 08

Sorry if i have the wrong end of the stick but is the bios set to boot off cdrom first?

  Ray5776 20:17 26 Aug 08

yes bios is set to cdrom or floppy, I have disabled HDD for the moment.

ray

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos