Unable to apply the /f to CHKDSK

  alternator 13:59 05 Nov 09
Locked

I had a message to say an Open office file was corrupt, and I should run CHKDSK. No matter how hard I try I don't seem to be able to add the /f (FIX)parameter to CHKDSK. I can get it to run CHKDSK but it come up with the warning F parameter not specified. Running in Read only mode.
it goes through the verifying files stage completes that, goes onto verifying indexes it does say correcting certain errors, and deleting certain indexes, a lot of wrting appears but too briefly to read and appears to close down before it gets to stage three.
I have tried several different ways to run with the /f parameter I just get invalid file name. Any help appreciated
I am running Win XP sp3

  Graphicool1 14:17 05 Nov 09

Click on 'My Computer'
Right click C: (your OS drive)
In menu click 'Properties'
Click the 'Tools' tab
Under 'Error Checking' click 'Check Now'
click the box next to...
'Automatically Fix File System Errors'
Click 'Start'
A notice will say it can't do it until the next time you boot. Click 'Yes' and reboot

  alternator 14:19 05 Nov 09

I have tried both from Safe and Normal modes with the same result.

  alternator 14:26 05 Nov 09

Will report back on the result.

  alternator 16:24 05 Nov 09

Thanks very much for that, it worked like a dream. Win now reports I have a clean disk.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac