Unable to adjust monitor display settings

  carlos 11:08 15 May 03
Locked

Got three HP Brios running Win98SE. Defragged one ( after disabling virtual memory...then rechecked windows managed memory box afterwards)but now can't change res/colours from 16colours/640x480. Got a Phillips LCD. Tried to change monitor settings( shows as plugnplay with default/optimal res) but won't do it, even after reboot. Only other diff between this one and other 2 ( also LCDs) is that graphic card in problem one states "Intel (R)810 Chipset Graphics Driver" whereas other two have got "PV1.1" after "....driver". Could this be my problem? Went to Intel support site but don't understand what I need...if this is, indeed, the problem. Tried to change graphics driver( using Phillips CD) via display panel route but it wouldn't let me....prompted me to change resolution first......doh!!Put a CRT on but still same thing happened. Be very grateful for advice /help
Thanks

  davidg_richmond 11:20 15 May 03

It is definately the graphics card drivers (unless you are in safe mode and somehow don't realise it ;) ).

This link should point the way to the latest chipset drivers for the 810

click here*+98+SE&submit=Go%21

  carlos 12:18 15 May 03

will now download and install.

  carlos 13:32 15 May 03

funny enuff, it took two re-boots to get it working OK ( boy was I cheesed off when it didn't work 1st time. Ah well that's PCs for you!)
Thanks again

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…