unable to access some websites (Freeserve ADSL)

  reddwarfcrew 20:32 10 May 04

I seem to be having problems accessing some websites:

examples are argos.co.uk, vauxhall.co.uk, norwichunion.com

On Freeserve BB (bb2).

Is anyone else having problems? or is it just me

  VoG II 20:41 10 May 04

Is there an error message?

  reddwarfcrew 20:59 10 May 04

no just takes me to the msn page saying that it could find that site and do I want to try the similiar site of for (eg ARGOS) which I click and it takes back to the MSN search page again.

  reddwarfcrew 21:01 10 May 04
  fsbb 21:46 10 May 04

I have Freeserve BB and just accessed all three sites you mention without problems.

  Smegs 21:51 10 May 04

I'm on Freeserve BB and I've got the same result as fsbb.

  reddwarfcrew 23:01 10 May 04

well its not my internet settings as I've just dialled in with my totalise account and I could access the sites fine, so its gotta be something with freeserve.

anyone else on the bb2 account?

  powerless 23:04 10 May 04

They all work here.

  reddwarfcrew 23:06 10 May 04

hhmmmmm :-(

  steve12345 23:19 10 May 04

Have you tried switching off searching from the Address Bar?

Go to menu "Tools/Internet Options/Advanced"
Scroll down to "Do Not Search from Address Bar"

  reddwarfcrew 17:14 11 May 04

tried that but just get the 'This page cannot be displayed' message.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…