Unable to access the network but...

  Bob Bob™ 19:25 16 Jun 07
Locked

Hello,
I am having some problems with my pc in regards to the network and the internet.

I just went through a very frustrating time with new.net.
I got rid of it an odd way by moving the two new.net files to the desktop, restarting and deleting before they restarted when I logged on.

Anyway, thats how I got my internet back after I got rid of new.net with Hijack this.

Now my Internet is back but the odd time Google and other sites wont open, but a refresh solves that, and I think Limewire is hogging a lot of the bandwidth also.

But, despite me being able to use the Internet I cannot access my network. When I click 'Entire network' and 'Workgroup' nothing comes up. There should be a freecom HDD at least.

Any ideas?
I know it isn't a lot of info but I don't know whats going on.

Thanks
Rob

  uesquebeathus 17:02 17 Jun 07

the hijack problem could still be there, some other tools such as ASquared or Ewido should clear up any problems

ASquared
a trial from here

click here
click here
Ewido
download a thirty day trial for free from

click here

copy these links into your browser then download then down load the update for each product before running them preferably in safe mode as that has a better chance of removing the hijack.
if the nasty is still there you may have to download on another computer and copy over.

  joe11ee 07:55 18 Jun 07

"hey, thanks, this post is very useful"
"worth a look, thanks"
"totally vote for you, thanks for the post."
I hadn't seen these before, thanks for the post"

iphonetools.org

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…