Unable to access Email

  lightfeet 18:16 24 Nov 04
Locked

My son is having trouble with accessing his Tiscali email account from his laptop. He has just upgraded to Win XP but tells me the problem started very recently but prior to the upgrade. When trying to access his email he receives a Login Failure email stating that “You have mistyped your username or are not registered for this service etc.” We have reset Outlook Express with the correct information on numerous times this afternoon but with no success. A Network Diagnostics Scan from the Help & Support Centre produces – “OutboundMailServer = smtp.tiscali.co.uk (FAILED) ping request could not find host smtp.tiscali.co.uk. Please check the name and try again” with a similar response for the InBoundMailServer.

Has anyone any ideas what we can do next?

  rawprawn 18:26 24 Nov 04

Try retyping user name and password.Delete what is already typed first. If you have already done this please excuse the basic answer.

  Kegger 18:33 24 Nov 04

Hi try using the smtp server address instead of smtp.tiscali.co.uk , (the ip address of the server is 212.74.114.61) put this in the field for smtp and see if it works, if it does you can manually add the setting to your 'hosts' file and then all will be fine. you can test the setting from a command prompt by typing ping 212.74.114.61 and see if you get a reply

  VoG II 18:34 24 Nov 04
  Dicky Doo Dah 19:04 24 Nov 04

I regularly experience the same on my Desktop with Tiscali. It seems this happens when the engineers are doing work on their servers. The strange thing is that if you have WEBMAIL set up, this seems to connect with no problem. Eventually if you try the direct EMAIL the connection message dissapears and connects to pop3 OK.

  no-tec-tink 19:30 24 Nov 04

like the chap having trouble with tiscali. but i get page cant be diplayed either site down or adjust my browser settings i put every thing on default coz i am no a teccy and still nothing where do i go to get this working again please help

  lightfeet 00:37 26 Nov 04

I have tried the various suggestions above, including entering the smtp server address but no improvement. I have noticed, however, that the Internet Connected icon on the taskbar disappears after connecting to the Internt and to disconnect I have to x out. Does this mean the problem is nearer home, on the computer?

  lightfeet 01:59 26 Nov 04

Disregard my previous mesage re disappearing icon. The “Show icon in notification area when connected” wasn’t ticked.

I have removed all Email connection settings for the umpteenth time & reinstalled them & now they appear to be working OK.

Thank you all for your help

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017