Ulead VideoStudio

  Liza 18:18 14 Aug 06
Locked

Can someone help me please. I used the trial version (ulead videostudio 10 plus) from PCAdvisor's last issue on DVD. Yesterday was the last day so I decided to buy it. Except one minor correction, everything was okay but when installing download version, ulead wizard said it could not find ESD on my machine and would I install it. I went back to ulead but in spite of using all the leads to get to technical support I was getting nowhere so I went back to support ulead and they said I would have to go to ulead gmbh it was not possible to get there either. They have my money but I cannot get the product. What do I do please. I have all their emails. Liza

  brundle 19:15 14 Aug 06
  Liza 20:18 14 Aug 06

Hello brundle
Thank you for your prompt reply and help. I have written to customer care. They have acknowledged they will come back to me asap. Liza

  Liza 17:00 25 Aug 06

brundle
Hello. My problems with this software is ongoing. The ESD lark was getting on my nerves - I was getting no joy from any dept. So I decided to do something myself. I switched the steps advised in their email(like 1. do this and 2. and so forth, do that). Having installed the software from online the disk however which I also ordered took 10 days to come without a serial no.When I tried to install, it wanted ser no. Could I get them to send it. After 100 emails I then got a no. But the password was playing up and am still not there. I am sending emails to various depts. Customer service wont even reply. So I am not a member and will miss any free updates etc. Liza

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now