Ulead Photoimpact 11 Text

  alamark 18:33 01 Feb 06

I have just installed this and have two problems,which I have submitted to Ulead support over the last 3 weeks, but only received automated reply " will reply as soon as possible"
a) Text. lower case e and n are missing, although
I can get them using caps lock and shift, and no other programme is affected.
b) The bonus disc contains a tutorial, but I cannot view it. It opens Windows Media Player, which shows the playlist, and "playing 1" but the screen is blank. Any ideas on either problems, or how to get response from Ulead?

  bluto1 19:39 01 Feb 06

I`d love to be able to help but cannot. I`m very interested in getting a response from Ulead as every time I try to uninstall version 10 I can`t. I`ve even tried reinstall but cannot get a reg number from them. They`re impossible to contact, or get a response from. Let`s wish each other the best of luck.

  alamark 20:01 01 Feb 06

Thanks for reply- I guess we'll just have to keep trying!

  ade.h 21:41 01 Feb 06

The lower case e and n is a known problem, and as you have found, you can get around it. One or two other letters are affected too.

By the way, have you not tried the excellent user forum for PI 11 yet?

click here

  alamark 18:46 02 Feb 06

Thanks for the tip. I,ve just checked out the user forum you gave. It seems I,m not alone. I shall now check some of the other reported problems and add my considered comments

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5