Ulead photo express version 4.0

  deneka 17:37 20 Jun 04
Locked

I have had problems with this particular application for some time now & really need to get it sorted.

When i was running win98 on my old computer i had no problems atall using this program to edit and print my photo's. Since getting a new pc & switching to win xp. I can't use it atall.

If i double click on the icon, the programme just won't load or open, i've tried manually opening it & it still won't open.

I have gone to ulead's website and clicked on technical support, it mentions a senario similar to mind & says if using win xp you need to be logged in as the administrator to access ulead software. Have double checked this & i am. Have tried uninstalling and reinstalling and still can't get it work atall. I can right click on it, check properties etc, but just can't open the application.

Any help would be greatly appreciated as its driving me nuts now, desperately want to print off some photos of my kids, for their nan.

Thanks.

  Sans le Sou 17:55 20 Jun 04

I think they mean you can download updates from their site when logged in as administrator, worth a try.

  deneka 18:06 20 Jun 04

There are no updates or patches for the 4.0 version, only for 3.0 or platinum.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…