Ulead MediaStudio Pro 7 memory error

  Sparky0138 14:39 23 Jul 05

Whenever I try previewing video (instant play) using the video editor of Ulead MediaStudio Pro 7, I get the following error message:

The instruction at "0x73dd11c7" referenced memory at "0x00000004". The
memory could not be "read".

The programme then has to be shut down. Does anyone know how to solve this problem please? Any help would be greatly appreciated. Thanks.

  Sparky0138 07:48 28 Jul 05

Am just bumping this up as I've looked around and still haven't found a solution. Would be really grareful for any help given.

  Sparky0138 07:49 28 Jul 05

Obviously, that should be grateful! ;-)

  jbaker65 11:35 28 Jul 05

Hi, I use ulead video studio 7. I can't help with your problem, but have you tried eMailing your problem directly to uLead. They should be able to help you.

  jbaker65 11:38 28 Jul 05

Also a visit to (click here) and their forums might be useful.

  Sparky0138 18:38 01 Aug 05

Thanks jbaker65 - the forums didn't help but not to worry, I figured it out myself.

You just go to Playback Options and uncheck Enable multi-threading. :-)

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…