Ubuntu Linux username and password wont work

  MuDelta 17:38 31 Jan 08
Locked

I have installed this using a virtual machine (inutek Virtualmachine) as described in Computer Active 259.

I know what my user-name and passwords are - I carefully wrote them down as I went through the installation. I have not misspelled them, miss - typed them or used the wrong case but I keep being told that what I have entered is wrong! Hoe can I overcome this problem. Should I uninstall completely and reinstall or what?

MDM

have you tried user name root,password root?
Ive only used vmplayer virtual machines before,the passwords vary from appliance to appliance.
have you a link to inutek,nothing seems to come up on google.

  MuDelta 11:49 01 Feb 08

*Raven*,
It could be that you couldnt find inutek because I grossly miss-spelled it! It should be Innotek! Sorry. I have not yet tried root as a password but soon.

  MuDelta 15:04 03 Feb 08

*Raven*,

Tried root, still no joy. Any other ideas?

try
username ubuntu
password reverse
click here

  MuDelta 22:39 03 Feb 08

*Raven*

That did not work either! HOWEVER, uninstall and reinstall did it when I used my original username and password! Not for the first time, nor I fear for the last, it must have been some sort of own goal. Never the less, many thanks for your interest and suggestions.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…