TYPED URL`S KEEP DISAPPEARING

  jonski 11:18 28 Dec 10
Locked

Hi All, suddenly all my typed URL`s keep resetting every time i reboot. Been through all the settings in advanced and nothing seems to have changed..Anyone any ideas? I`m running Win7 Home edition.

Thanks
Jon

  Ventad 11:26 28 Dec 10

go to tools/internet options/general tab looks like you have got delete browsing history on exit ticked untick it

  jonski 15:33 28 Dec 10

No Ventad, was the first thing i checked...Have also run a full virus scan and comes up with nothing..

  Graphicool1 16:07 28 Dec 10

Do you run any history cleaners, such as Ccleaner at shut down? If so in Ccleaner click the 'Cleaner' icon, click the 'Windows' tab. At the top of the list, under 'Internet Explorer' go to the fourth item down 'Recently Typed URL's' and untick.
Same thing applies to any other history cleaner you may use.

  jonski 16:44 28 Dec 10

No Graphic...CC Cleaner isn`t on my pc..I use windows 7 manager, and all the ie stuff is unchecked in the options...I`ve even tried uninstalling it to see if that was the problem, but nope..All the options i know of in windows have been checked and its still cleasring upon every re-boot.

  Graphicool1 16:56 28 Dec 10

You say it's only 'suddenly' started happening. Have you recently installed/uninstalled anything?

You could try a 'System Restore' back to before it started.

  jonski 17:31 28 Dec 10

Only adobe elements 9..That was around 2 weeks ago, but this has only been happening around a week.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…