Type size in e-mails

  DisgustedofTunbridgeWells 11:56 25 Aug 03
Locked

For some reason (I am not aware of changing any settings)when I start to type an e-mail in Outlook Express 5.0, it gives me a line in Ariel 12pt then, when I hit the enter key to go to a new line it types in bold. Can anyone please tell me why this might have happened and how I can get back to where I was?

  -pops- 12:05 25 Aug 03

What about if you hit the new line key (under the backspace key) rather than the Enter key?

  DisgustedofTunbridgeWells 12:48 25 Aug 03

Thanks for replying Pops. If I hit the down arrow key, it is the unemboldened typeface but bold with the enter key. Does that help you to help solve my problem? Thanks for trying.

  -pops- 12:57 25 Aug 03

The "correct" way of starting a new line in word processing (includiing OE) is to use the New Line key. This is different to the enter key which may (and does) have different functions in other programs. It is also different to the "down arrow" key that you mention, if that key is the one of a set of four on their own.

The New Line key which I mean is on the main letter block, right hand side between the Backspace key and the Shift key, immediately to the right of the RH curly bracket and square bracket and the tilde and hash keys

  DisgustedofTunbridgeWells 13:11 25 Aug 03

I make that key "PgUp" above "PgDn".
I've never done things that way before.
Is there some way of selecting which font
and typesize it will always start with - and
stay there, until you want to change it again?

  jazzypop 13:21 25 Aug 03

It's a long time since I used OE5, but from memory....

If you are displaying bold typefaces, you must be using HTML rather than plain text to send emails.

If this is the case, in OE go to Tools > Options > Compose. You will see options to set the default font (Font Settings?) - choose whichever you want.

If the first line is in plain Arial, and the next line becomes bold, I suspect that you have made changes to the default Stationery. Try deselecting any 'default stationery' settings, or choose a new one that you know to be good.

It is also possible that the behaviour you describe is the 'correct' behaviour for your current stationery.

The simplest way of all is to send all mail as plain text (Tools > Options > Send > Plain text) - faster, safer and simpler :)

  -pops- 13:29 25 Aug 03

No, not Pg down.

Are you working from a non-standard keyboard? I have checked three different keyboards now and they all have the layout I have described.

On a normal keyboard in the main block of keys (the section with all the letter keys there is one labelled with a left pointing arrow with/without the legend "Backspace". Immediately below that is the New line key which has a left pointing arrow which has an extra bit on the tail. It is a larger key than most others and takes up two lines of the keyboard.

You can change the font/size of font/whatevers from the toolbar immediately above the typing area.

  DisgustedofTunbridgeWells 13:56 25 Aug 03

I tried that, JazzyPop. When I selected plain text option, I lost the bar under the subject line (with font options, bold, italic, underline, centre, right, left etc.)but the line of bold text after "Enter" went away.
When I put it back to HTML, the bar returned but so did the next line of bold text.
Can you please explain how to "default stationery". That might do the trick. Sorry to be a nuisance. I've just never seen it do this before.

  DisgustedofTunbridgeWells 14:31 25 Aug 03

Pops - The keyboard layout is exactly as you describe it on a spare keyboard I have. The one I'm working on is on my laptop which I've used for 3 years and has never done this before. From the top there is the backspace arrow key and this one DOES have the legend "Backspace". Immediately below is Right curly/square brackets & tilde/hash.
Below that is the key with "Enter" and left pointing arrow. Below that is "Shift" and the up arrow of the four. I can't think that this is what is causing the problem. I think some setting has been changed but I'm not aware of doing it. I certainly didn't mean to and just want to get back to where I was.

  Simsy 14:56 25 Aug 03

in some versions of OE....

I remember having this problem when I was new to computing 3 years ago.

There is a solution somewhere on the microsoft help site...

from memory I think it is simply a case of changing the font size to "medium" then back again, from within Internet explorer.

I've just had a quick look within my data files but I can't find the solution. I thought I'd kept it, but I've probably not named it appropriately!

Good luck,

regards,

Simsy

  Legolas 15:12 25 Aug 03

The key pops is describing is also known as the 'enter' key although the named enter key is on the number pad to the far right of the keyboard.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…