Two WinXP Home problems, help please

  iscanut2 12:34 17 Jul 03
Locked

Have lost my Dial UpNetwork settings and cannot use the Wizard to set them up again. (1) Get error code 711, Cannot load Remote Access Connection Manager Service, configuration error. (2) Cannot use System restore..it has gone !! When trying to activate it , get " The procedure entry point RemoteAssistancePrepareSystemRestore could not be located in the dynamic link library WINSTA.dll ( rstrui.exe). Both the dll and exe files mentioned above are in the System32 folder. Can I recover from these problems in any way. I only have an OEM WinXp Recovery disk from the system supplier.
Any advice gratefully accepted.

  graham√ 13:02 17 Jul 03

Try here first, come back to Restore! click here;en-us;330163

  graham√ 13:04 17 Jul 03

Try again click here;[ln];kbinfo

  graham√ 13:06 17 Jul 03

The links aren't working, do a search (top left) on the last one for 'error code 711'.

  MjM Hellfire 16:12 17 Jul 03

You can install XP over the top of your current version. This will replace all the basic files to their defaults.

Plus you can do this incase of future problems, type this in the DOS promt screen and it will put the recovery console at the start of your boot up. Handy incase you cannot get into windows.

Recovery Console On Start-up ?

D:\i386\winnt32.exe /cmdcons

(where D: is your Cdrom letter)

  rawprawn 16:28 17 Jul 03

If you are running Windows XP Home with SP1, reinstall SP1, that is the usual problem I think.

  jazzypop 19:43 17 Jul 03

click here to fix your error code 711 problem.

click here and scroll to the bottom of the thread for a probable fix for your RemoteAssistancePrepareSystemRestore problem.

  iscanut2 09:53 18 Jul 03

Thanks for all your help & advice. Both the Remote access Managers were shown as disabled. Have tried to start with methods shown but still get error codes..Remote Accesss Auto Connection says " Error 1068: the dependency service or group failed to start".
The Remote Access Connection Manager returns with " Error 5; Access is denied".
Telephony is OK and is shown as started !
Apart from reinstalling Windows or SP1, any more ideas ?
Thanks to all.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…