Two problems - (1) Outlook Express (2) Arrow keys

  Nosmas 20:02 31 Jan 03
Locked

Two problems have suddenly occurred on my system (W98 and Office97 Professional).
Problem 1 - When I click on an Outlook Express folder, the FIRST message is now selected instead of the LAST, so I have to scroll down to get to the last message and read it. Is there a setting for this that has somehow become 'unset'?

Problem 2 - The delete and back space keys and all four arrow keys only move one space when key is held down. This is happening in Word and Excel. I seem to remember that movement of these keys is controlled by settings, but I cannot find any reference in the Help files. Please can someone point me in the right direction?

  Sdram 20:08 31 Jan 03

Nosmas
Problem 1
Click once on "Received" in your Inbox which will reverse the date order, I think

  woodchip 20:13 31 Jan 03

The key's are controlled by typamatic settings in cmos but how that as changed beats me

  Wak 20:37 31 Jan 03

Nosmas, for the delete and backspace keys, etc, go to Start/ Settings/ Control Panel/ Keyboard and alter the repeat rate to faster.
I think this might help you.

  short-circuit 20:47 31 Jan 03

2. Problem. Have you checked the keyboard options of Accessibility in Control Panel. It may be that the option to slow key response has been activated.

Scott

  Nosmas 12:34 01 Feb 03

Re Problem (1) Many thanks Sdram - changing the sort order does of course reverse the sequence in which the messages appear in the upper section of the window. However something very basic has changed. Ever since I have had my PC the OE messages have always appeared in ascending order of date/time (i.e. earliest at TOP of window and latest at bottom), but when a folder is opened it was the bottom (latest) message header that was ALWAYS selected and the message itself appeared in the lower section of the window. So what has caused that to change so that it is now the message header at the TOP of the window that is selected? Does anyone else have any other ideas please?

Re Problem (2) thanks woodchip, Wak and short-circuit for all your suggestions. None of the settings of Accessibility has changed. Experimenting with the Keyboard speed settings has now made me realise that NONE of the keys repeat at all when held down, even on the test area of the Keyboard Properties box. Here again something basic has changed.

I have AVG running on my system and it is scheduled to do a Complete Test at 7:30 every morning. When I came to my PC yesterday morning the test had found a Trojan horse virus named TrojanDropper.VB which AVG claimed to have "healed". I don't know anything about this virus (at present the virus database isn't displayed on the AVG Control Panel as AVG state they are working on a new encyclopedia), but I am wondering if that virus could have done any damage before it was detected by the AVG software.

Can anyone else suggest a cure for the lack of repeat as I find it most inconvenient trying to use the PC without this very basic facility.

  woodchip 13:48 01 Feb 03

Try CFS first then Try reload IE over it's self

  Wak 15:20 01 Feb 03

Nosmas, Re your Trojan problem??
You can get a free Trojan program called Swat-it at click here which is well worth a download.

  Nosmas 10:10 02 Feb 03

Glad to say that Problem 1 is now sorted. Tried woodchip's suggestion of SFC (System File Check) NOT CFS!! At first this seemed to have made no difference. I then clicked on "Received" to re-sort messages into ascending date order and Hey Presto! they appeared in that order with the LAST message (i.e. latest date) selected.

Still have Problem 2 - NO REPEAT from ANY key on the keyboard. Please can someone help with this one.

  Wak 10:16 02 Feb 03

Nosmas, Have you tried removing the keyboard and the drivers in the Device Manager and then re-installing????
BTW, are there any yellow exclamation marks in the device manager???

  Nosmas 21:02 03 Feb 03

Wak
As I wasn't sure how to go about using your last suggestion, and taking on board woodchip's idea I had a look at my Mobo Manual. In the BIOS Features Setup there is a Keyboard Interface setting called Typematic Rate Setting. The default for this is Disabled (which mine was) and this means "keystrokes are determined arbitrarily by the keyboard controller in your system". When enabled the Chars/Sec Rate and Delay time can then be set in this BIOS feature. So I changed the Typematic Rate to Enabled and re-booted my system and Hey Presto! The key repeat was again functioning properly.

Curious, I then closed down the system and changed the BIOS feature back to Disabled thus returning control to the keyboard controller. After re-booting guess what? Yes the key repeat was still functioning! These computers have minds of their own don't they. Its so nice to have a properly functioning keyboard.

Many thanks to you both.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…