Two keyboard keys exchanged places

  penny 00:25 08 Jul 03
Locked

Keyboard worked fine until I upgraded to Win XP, now when I try to type @ it comes out as " and vice versa. Is there an easy way to cure this wiered little problem. Cheers

  jazzypop 00:31 08 Jul 03

Go to Control Panel > Regional settings, check that you have United Kingdom selected.

  Steven135 00:34 08 Jul 03

Or click on the language bar (should be next to the clock) select UK English

  penny 00:49 08 Jul 03

Thanks, I will check your suggestions tomorrow as the problem is on my sisters computer. She will have gone to bed hours ago, as she needs her beauty sleep more than I do. (bitch bitch)Will let you know tommorow night.

  penny 00:08 18 Jul 03

Not sure what happened but keyboard seems to be OK now. Never changed any settings. Thanks for suggestions.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…