A twister on monitor

  Glyn-252301 23:24 16 Jul 04
Locked

When I cold boot, a black twister or corkscrew appears down the middle of the monitor. It remains there when in dos but when windows desktop appears it goes and leaves only a slight black line down the right hand side of screen, after a few minutes it disappears. I am running win98se and the monitor is a 21inch ViewSonic. I have tried to look at on screen menu to check settings when in boot mode but it comes up as bands of colour across the screen. When in windows it comes up as normal and changes of settings do not affect the problem. I am hoping that some one can recognise the symtems I describe above and tell me that it will not be expensive. Regards G.

  Glyn-252301 00:25 17 Jul 04

<

  Ja??s 01:50 17 Jul 04

Stab in the dark, but possibly a bit of magenetic interference? Is there anything that would give out a lot of electro magnetic interference near the monitor? Possilbly your speakers turning on.

James.

  Valvegrid 07:22 17 Jul 04

Has this problem just started? Is there a chance you could borrow a freinds monitor just to see if the problem is with either the monitor or the computer. At the moment its a process of elimination.

  Glyn-252301 15:26 17 Jul 04

No chance off magnetic interference as only 2 shielded speakers that I removed with no change.
I run 2 computers through the monitor using a changeover switch box, same on both. Also have a 17inch spare monitor and OK on that. I need the 21 inch moitor as it is better for working with photos at high mag. Thanks for your response.
Regards G.

  Glyn-252301 15:28 17 Jul 04

Excuse the "moitor" (monitor)

  Valvegrid 18:48 17 Jul 04

Have you tried removing the changeover switch, you didn't mention if this is something that has just started occuring?

If its OK on the 17 inch monitor, it sounds like a fault on the 21 inch monitor. Is the minitor old?

  Djohn 19:15 17 Jul 04

Hi G. Hope your keeping well? Have you tried a direct connection to either tower without going through the switch box? j.

  Glyn-252301 23:34 17 Jul 04

Yes it started a few weeks ago, I will try direct hookup, bypass switch. Hi Djohn, you mention same thing. I will try that, its a horrendous mess of wiring due to the way I have linked various hardware and the two boxes plus the sound linked the same way. Will inform Sunday evening of results as I am up to my neck in other things right now. Thanks for your input, Regards G.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…