Tweakui download

  naviator 17:26 27 Dec 04
Locked

My OS is W98. I have downloaded TweakUI successfully in the past. Recently re-installed system but find that although TweakUI apparently downloads successfully as a 111KB Application only four files appear when it is unzipped and the vital one needed to install it (TweakUI.INF) is missing. Have tried several download sites each with the same result. Would appreciate any suggestions.

naviator

  VoG II 17:34 27 Dec 04
  Valvegrid 17:47 27 Dec 04

If you still have problems send me an email via the yellow envelope, I've still got a copy of the zip file on my other partition.

  naviator 17:49 27 Dec 04

I did state that I had tried several download sites, and they included the Microsoft website suggested by the first response to my query. The file Tweakui.INF does not appear after the application is unzipped although four other files do. None however will initiate the programme.

naviator

  Valvegrid 18:01 27 Dec 04

By the way, this site click here does contain the inf file, I've just downloaded it and checked, there are 5 files in all.

  naviator 18:25 27 Dec 04

Thank you, Valvegrid. Strangely when I went to Annoyances before your suggestion I could download only four files. This time, as you said, there were five and Tweakui is now installed.

naviator

  naviator 20:01 08 Feb 09

Windows XP home re-installed. All files and settings preserved and working BUT dfrg.msc does not.It is on the C:drive and I am the sole administrator. Has anyone come across this problem before and how does one get around it?

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…