Tweaking Home Network

  dublincity 04:51 02 Jul 05
Locked

I've got 2 PC's, both on XP Pro, running at the same time using a KVM Switch and a USB-USB Data Transfer set-up. I've connected up the ethernet cards in each PC with a crossover cable and after some problems have used the wizard to instal a home network.

I've now got both PC's connected to the internet - at least, I've got the flashing TV screens in both taskbars suggesting that, and also, when right-clicking, the message boxes confirm the connections.

On the new PC, all is in order - a click brings up IE or OE.

However, on the old PC, clicking on either of these brings up the dial-up box - clicking on that brings up the 'no modem can be detected' notice - not surprisingly since no modem is connected. Since this PC is connected to the internet anyway via the other PC, does anybody know what setting(s) I have to change in order now to gain access for IE & OE?

Thanks.

  freaky 11:42 02 Jul 05

I am using XP Home not XP Pro, but assume that the Wizard works the same way. When you used the Wizard did you ensure that the Computer Description and Computer Name for each PC were different, if this is NOT the case then that will be where the problem lies. The only common name would be the Workgroup Name.

If you are using Norton Internet Security, then you will also have to run the Norton Network Wizard so that the IP and Mask addresses for each PC are in the Trusted Zone.

If your problem persists I would suggest you post in the Network forum rather than here, as that Forum is specific to Network problems. I have used it a few times and the responses are excellent.

  dublincity 15:13 02 Jul 05

Thanks - yes, I've made the names different except for the Workgroup name. I'm on AVG, not Norton. Also, I have ZA Firewall where I had to lower the settings from high to medium.

.............. never heard of the Network Forum - many thanks, I'll google that.

Cheers.

  freaky 15:26 02 Jul 05

There is no need to 'google' the Network Forum as it is on this Forum ! On the top left of this screen under Registered Users Area.

  retep888 15:52 02 Jul 05

You've got wrong setting on the your old pc.

If you're connecting the old pc thru' the new pc to the internet,when you ran the network wizard,you had to tick "This computer connects to the internet thru' another computer....."box on the old pc which I think,if I am right,you ticked the "This computer connects to the internet directly............"box instead.

Please recheck the old pc's setting,correct it if you can,and post back if you still got any problem,either here or the network forum,I am sure there will be experts to land you a hand.

Regards

  dublincity 16:31 02 Jul 05

Many thanks

- freaky - after several years here I've never spotted those links at the top of this page!

- retep888 - I did go back again and used the wizard just as you suggest - at least, I think I did - and that has taken me to having two sets of 'TV screen' icons on the taskbars of both PC's. Correction - this PC has 2 icons - my live ISP connection + a LAN2 connection that says '100 MPS Connected'.

The old PC has just the LAN (not numbered) icon - also '100 MPS Connected'. So maybe the PC's ARE seeing each other?

........... gotta figure out how to USE this new set-up.

I'll get back to this posting later this evening.

Cheers.

  retep888 17:20 02 Jul 05

Now your pcs are talking to each other,1 "TV screen" is monitoring your ISP's connection & speed ,the other "TV screen" is monitoring your LAN connection.

Always remember your new pc which is connected to the ISP has to be on in order to let your old pc to go online.

Now when you click your brower on the old pc ,you should be online.

Regards

  dublincity 17:38 02 Jul 05

Thanks retep888

"Always remember your new pc which is connected to the ISP has to be on in order to let your old pc to go online."

......... it seems to be in order - I can click to dial-up & get connected with no trouble.

"Now when you click your brower on the old pc ,you should be online."

What do I actually click? Usually, when I'm connected to the internet, I just click a desktop icon (direct shortcut, OE, IE etc.) and I access what I need.

Now, on the old PC, when I click one of these icons, I just get the 'dial-up' box as if I wanted to connect in the usual manner.

Earlier today I was getting message boxes about IP Addresses & Protocols not being recognised but haven't had them for several hours.

I'm drafting a question 'Home Network - First Time Use' for the Network Forum but I'll fiddle around a bit more before I post it - I hope I don't need to!

Cheers

  retep888 18:27 02 Jul 05

Browser=IE or Firefox or your ISP

Right Click the "TV screen" on your old pc > status > support

Address type: Assigned by DHCP

IP Address : 192.168.0.xx

SubnetMask : 255.255.255.0

Default Gateway: 192.168.0.1

Is this what you see?

  dublincity 19:19 02 Jul 05

Thanks retep888 - yes, what I see for the old PC is what you say - it's different on this (new) PC - the IP Adresses are different - I guess that's as it should be?

The browser is IE6 and clicking on the shortcut icon for that on the old PC still brings up the 'dial-up' box.

Old PC:-

Address type: Assigned by DHCP

IP Address : 192.168.0.39

SubnetMask : 255.255.255.0

Default Gateway: 192.168.0.1


New PC:-

Address type: Manually Configured

IP Address : 192.168.0.1

SubnetMask : 255.255.255.0

Default Gateway: BLANK (no entry)

  retep888 19:59 02 Jul 05

Yes, what you see is fine.

Now , I think I might have overlooked something, have you still got your ISP's software on the old pc? If so,please uninstall it,and try again.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…