twain scanner problems on xp

  LABRAX1 16:04 12 Jan 03
  LABRAX1 16:04 12 Jan 03

I get the following error message when trying to import scanner image into photo shop
"THE INSTRUCTION AT "0x0d47595a" referenced memory at "0xf1f0efee".The memory could not be "written".Click on OK to terminate the program"
Ihave just installed twain drivers for the epso perfection 610 on a new xp system.The scanner worked fine on my old 98se.
System device manager indicates no problems.

  Ironman556 22:56 12 Jan 03

Have you tried downloading the updated drivers from the Epson website? There's probably some for XP out.

  LABRAX1 23:00 12 Jan 03

Thanks ironmann.I have up to date drivers-I managed to get scanner running by reinstalling drivers with norton av & internet security disabled.

  Hunte® 23:15 12 Jan 03

NAV will have been the problem. Whenever drivers are installed it is important to make sure any AV software background scanning is disabled.

  Legolas 23:49 12 Jan 03

I had a problem running my USB Scanner and USB BROADBAND modem together under XP If you are using the two together this might be causing a conflict.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…