Twain or Wia

  namtas 14:57 27 Mar 06
Locked

Anyone give me a quick answer on this.

Installing a Epson Scanner on a Windows XP system, and I have the choice of driver Twain or WIA, read up some stuff about merits of each but can not make my mind which is the best. Any offers.

  ACOLYTE 15:03 27 Mar 06

I always install the twain driver,to be honest never had a choice of twain/wia but i suspect they both do the same thing.

  pj123 15:06 27 Mar 06

From what I have read WIA (windows image acquisition) is for Windows ME, so I would go with TWAIN.

  rmcqua 15:13 27 Mar 06

TWAIN definitely.

  namtas 16:14 27 Mar 06

Now find that only WIA will work, I encountered the problem when trying to set up Omnipage 15, It finds and brings up three option Wia, Twain and (Twain + Wia, warns not to use this) but Twain gives an error report and a red cross. Only by selecting WIA will it run.

Is their any reset for this error could it be a remanent as I was yesterday trying to install a differnet scanner and failed with the Twain error and assumed that the drivers were not compatible as they were older. Now bought another and it is this installation that is the problem. I dont really want to a restore system as Omnipage is a bit longwinded to reinstall.

Any help on where to look to clear the driver would help.

  namtas 17:16 27 Mar 06

^

  pj123 18:15 27 Mar 06

Do you really need Omnipage? Omnipage is an OCR application. I have never used an OCR because it takes so long to train it and it is quicker (for me at least) to type it in.

  pj123 18:16 27 Mar 06

Give us another clue? What is the Epson scanner you are trying to install?

  namtas 20:31 27 Mar 06

Well ok but I am not a typist and I have a lot of documents to both copy and convert. I do not find that the new versions of OCR need to learn, It scans reproduces and converts text almost instantly.

It is scanning but now that I learn that Twain is better this being stuck with WIA is really bugging me.

I am using the Epson 3490 scanner on Windows XP

  Totally-braindead 20:36 27 Mar 06

Have you tried the latest Epson drivers click here

  namtas 13:19 28 Mar 06

Following from the above, Instlled updated driver and got message unasigned application, tried to install the Twain driver but would not work now lost all drivers
On checking the event viewer, applications I have red error messages
"X Error source load perf"
The performance counter name string value in the registry is incorrectly formatted. The bogus string is 3288, the bogus index value is the first Dword in data section while the last value index are in the secoind and third dword in data section

0000: d8 0c 00 00 d6 0c 00 00 Ø...Ö...
0008: d7 0c 00 00 97 02 00 00 ×...?..

Any one give me guidance on this

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…