TWAIN

  Kernow999 09:30 27 Jul 04
Locked

I have recently installed a new MFD Epson CX5400 using the disc supplied. However, when I try to scan something it asks me to install the correct TWAIN program.
Can anybody explain what I need to do please?
OS W98SE.

Thanks

  jack 10:48 27 Jul 04

As this is a NEW device, I gues that the software supplied is NTFS only[Win2000 / XP/NT]
Open the CD and see if it offers Win 98 if not get onto Epson and see if one is available.

  sicknote 10:51 27 Jul 04
  Stuartli 10:59 27 Jul 04

TWAIN = Technology Without An Interesting Name

You need, as stated, the scanner software for your operating system.

If you can't find the appropriate Twain software on the CD-ROM, try the Epson website:

click here

Your FAQ page is:

click here

A Windows 98 5.6MB Twain driver link is on the right hand side of the page.

You will need the scan driver as well if not already installed.

  Stuartli 11:01 27 Jul 04

sicknote and I seemed to have crossed paths - PCA site been down for a while so I bathed the dog...:-)

  Kernow999 14:29 27 Jul 04

Thanks for your help again, guys. Hope the dog appreciated it!
I will give those bits a go.

Cheers

  Smegs 15:25 27 Jul 04

I have had the same problem with this Twain Driver. I'm on Xp Home, and an Epson Perfection 1250 scanner. I have tried all these sites, but still doesn't work. I am awaiting instructions from Epson. I sent them an email over the weekend.

I get " Please install the supported TWAIN DRIVER".

You can do a copy in control panel-scanners & cameras.

Thats the only way that I can copy. Did you get a disk with "Smart Panel" on??

This is my thread, click here

  Kernow999 21:16 27 Jul 04

Yes, I got Smart Panel and have installed it. Still no joy, even from the downloads.
This MFD has been nothing but trouble.

  sicknote 22:15 27 Jul 04

Just read setup PDF it says connect usb cable with cx5400 turned OFF turn OFF all virus programs before installing software?? also have you tried another usb cable ??

  Kernow999 21:30 10 Aug 04

I uninstalled the lot then downloaded the scanner and printer driver from the Epson website. It all seems to work now. Very strange.
Thanks for all your help again.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…