TVcard / Logitech cam probs

  Cooter 19:51 07 Jan 04

Hi all. Yet again I have probs running my hauppauge tv card with my logitech webcam. yes i know its a driver problem etc but i did download all the drivers needed etc months ago. however my webcam has been unplugged for a couple of months and now it is plugged in again my tv card has decided not to work. for the reference the window that appears is "failed to create tv window. another app may be using the driver". is there an easy way of configuring drivers to these components rather than reinstalling etc etc etc!! cheers

  Big Elf 20:37 07 Jan 04

You may have seen this already but click here has some suggestions.

  Cooter 20:53 07 Jan 04

thats very kind of you bigelf. yes i have seen it before but foolishly failed to save this info anywhere and so had forgotten all about it. in fact this was the solution i used last time i had the same problem and i shall use it again right now.thanks for reminding me, this is possibly the only option and probably the easiest but i wont resolve this post quite yet becos anyone else is more than welcome to discuss this potentially ongoing problem here. cheers

  Cooter 10:35 08 Jan 04

ok guys, any help much appreciated! i went through the procedure above and now have various error windows appearing when starting wintv, "cannot find capture filter" and "error initialising wintv". losing my hair rapidly! handy as my tv card is/was would it be easier to just buy a portable telly and place it next to my monitor!!?

  Big Elf 11:42 08 Jan 04

Hauppauge at click here suggest getting the latest drivers.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…