tv out on display card

  piple 22:46 08 Oct 03
Locked

can anyone help ...i want to disable tv out on my display card ...i have windows 98se geforce graphics,,,thanks

  hugh-265156 23:01 08 Oct 03

not sure about windows 98 as i have xp and a radeon card.in xp its control panel/display/settings/ and click the second monitor and untick the box that says extend my windows desktop to this device.should be similar in 98.

  Â ÑÌÇKÑÂMË 23:18 08 Oct 03

Bet this cos DVDs dont play lol.

  piple 12:52 09 Oct 03

thanks huggy71 its different in 98..no second monitor..i have looked all through the display info...thanks anyway

  piple 13:58 09 Oct 03

not solved yet

  BarryKeith 15:33 09 Oct 03

If there's no second monitor then TV-out is inoperative. Why do you wish to disable it? If you have nothing connected to it you can just ignore it.

  piple 22:28 09 Oct 03

hi BarryKeith nickname has it ..i cant play dvds..thanks anyway

  piple 22:28 09 Oct 03

not resolved

  powerless 22:41 09 Oct 03

Start, Control Panel, Display, Settings, Advanced, Geforce tab up at the top, nView Display Mode (left), Set the nView mode to "Standard Dual view".

Or...

Start, Control Panel, NVIDIA nView Desktop Manager, Remove tick from "Enable Nview desktop manager".

If none of the above can be seen post back also what version of driver are you using?

  powerless 22:44 09 Oct 03

Actually the first bit is a little wrong. Just see what you have as options.

  piple 22:40 10 Oct 03

hi powerless ,,,the driver is nvdispdrv 4.14.01 4345..there isnt a tick at enable desktop manager

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…