Turning off XP's own disk burner.

  jack 14:27 10 Mar 05
Locked

Although I have done this before
and I now wish to check that it is still off
and is not the cause of my current Nero problem
I cannot seem to recall how to access the appropriate spot.
XP is defying all my searches although it tells how to copy etc.
Thank you in advance

  JayDay 14:28 10 Mar 05

Right click your burner in My Computer and select properties. Click on the Recording tab.

  uisquebeathus 15:49 10 Mar 05

Goto Control Paner , administrative tools , Services , And Disable "imapi cd burning" .

  jack 20:17 10 Mar 05

Thank you both
This is one of the troubles with being old and crumbly

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…