Turning off security centre

  Joe R 12:31 17 Apr 05

Hi all,

Having built a new system for myself, I,ve put my old system into the kids bedroom, for their use.

I have activated xp by phone, and have no A/V, firewall, or spyware stoppers on the system. My problem is that, the security centre is popping up constantly, and it would be much appreciated, if anyone could tell me a way, to turn these alerts off.

Thank you. Joe.

  Joe R 12:33 17 Apr 05

Should have mentioned, that the old pc, will not have any internet access.

  johnnyrocker 12:33 17 Apr 05

somewhere in properties etc must be a setting such as dont remind me again?


  VoG II 12:33 17 Apr 05

Start, Run, type in


and click OK. Scroll down to Security Center and double click it. Click the Stop button and change the Startup type to Disabled.

  Joe R 12:35 17 Apr 05


I have tried this already, and can't find a setting such as this.

  Joe R 12:38 17 Apr 05


Thank you very much, it is now off.

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…