Turning Off Onboard Graphics

  PAE 16:41 23 Sep 07
Locked

I am trying to upgrade the on board graphics (SiS 650)on a Packard Bell Imedia 5064 to an AGP card. The onboard is only 32Mb and the card will give me 128Mb. The card in question is an old Nvidia 400 FX that I happen to have. I can disable the onboard through Device Manager but the AGP card is not recognised. I have looked in the BIOS but all I can do is change how much of the RAM I can use for graphics. Any help would be appreciated as I am doing this for a family that are a bit short of cash.

Thanks

  handy4x 17:22 23 Sep 07

you should be able to disable in the bios what model of motherboard are you useing if you do not have a maual try the manufacturers website or google

  citadel 17:29 23 Sep 07

normally you do not have to disable anything as onboard graphics are auto disabled when a card is insered into the slot, on restart bios finds the card and uses it, then when windows starts the new hardware found wizard asks for the driver.

  PAE 20:34 23 Sep 07

I think I have found the problem; my card is AGP8x and the motherboard is only AGP4x so I guess the answer is to by some more RAM ,it's cheap enough' and increase the graphics total to 64Mb (the max).

Thanks for the help

  umbongo(uk) 20:59 23 Sep 07

pae the card should default to the 4x mode(its just bandwidth and shouldnt affect the the card)

here,s all the drivers for your system . id update them all first then try reinstalling the card again
its the tab tht says driver
click here

also heres the upto date nvidia drivers for your card

click here

  umbongo(uk) 21:03 23 Sep 07

srry i think youve typod sure its not an nvidia
400 mx as the other driver i posted may have issue,s if you try it heres the mx version of the upto date driver from nvidia

click here

  cream. 21:29 23 Sep 07

You have a P4 Titan motherboard that accepts 1X, 2X and 4X AGP cards.

That fact that the card fits is good.

Enter the bios and change in intergrated peripherals the setting for Init display first. Set this to AGP, save settings and exit.

Now try with the AGP card connected.

PS windows should have drivers for that card.

  PAE 14:41 24 Sep 07

Problem solved. Percy came up with the answer. I needed to physically set the BIOS to external AGP despite the fact that it was set to auto. I followed his instructions and it worked firts time and with no sign of the internal showing in device manager. A quick link to NVidia for the latest drivers and all is well. Again thanks all for your help

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now