Turning off Norton 2005 Firewall

  iedwards1919 19:05 16 Jan 06
Locked

In order for my desktop to allow my laptops to print via wireless connection I have to have the firewall on my desktop turned off.
I have set it to off and said that i want it off permanently. However, every time I turn off the computer and turn it back on again it has switched the firewall back on. What do I need to do??

  Fingees 19:27 16 Jan 06

I use Norton firewall, and never had any problem with getting my laptop to print with wireless via my desktop.

Perhaps you have set firewall to stop it.


I know it doesn't help you much, but I would chech your settings.

  Mr Mistoffelees 19:44 16 Jan 06

All you need to do is go into the firewall settings on the desktop and place the laptops in the trusted zone.

  iedwards1919 20:11 16 Jan 06

Can you talk me through how I do that please

  iedwards1919 20:13 16 Jan 06

How will I know the network addresses of the laptops

  Kate B 20:14 16 Jan 06

There's no harm turning your firewall off if you're not online. Just remember to switch it back on before you go back online.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…