Turning of Magnifier on Vista

  spencer boy 21:47 20 Nov 07
Locked

hi guys,

on the logon desktop i clicked on 'magnifier' from the little 'easy access' options on the bottom left of the screen. Now i cant get rid of the thing - when ever i log onto the desktop or into my account the magnifier is there.

On the desktop after clicking on the button - it always thinks it is to start it - i click it off and 'apply' the change but too no avail. In my account - in the easy acess link in the control panel - cant seem to be a option to turn the thing off. I have tried the configuration setting but with no luck.

very ittitating now - how on eaeth do i do it???

ta for any help.

spence.

  hssutton 22:25 20 Nov 07

Found this on the web

"Go to Control Panel and look below the Ease Of Access icon Select Optimize Visiual Display a screen called Make Compter Easier to see will come up.
Scroll down to the magnifier and uncheck the magnifier selection
Then click on the Apply button"

  spencer boy 22:36 20 Nov 07

Yipee - it worked :-)

Then just had to set it in config setting toi replicate it on the desktop login screen.

Now now more irritating magnifier :-)

cheers for ur help.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…