Turning off autocomplete in Firefox 3.5

  Halmer 08:28 02 Jul 09
Locked

Does any one know how to do this please.

For some reason it seems to have vanished from the privacy tab on the latest version of Firefox.So each time that I type, my previously typed text appears.

  Halmer 08:29 02 Jul 09

You have to 'use custom settings for history'.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…