Turned off Cookies

  bumpton 20:42 14 Apr 03

I am trying to log on to the goverment gateway web site but I keep getting a message that I have been logged out or have turned off cookies on my browser. I cannot find out the solution. Does anyone know the answer to this issue.

  researcher 22:13 14 Apr 03

If you have disabled cookies in your privacy settings on IE, then some sites will not let you access them. Try resetting to medium-high, that's usually OK.

tools/internet options/privacy

  squareye 00:18 15 Apr 03

cookies only when needed -IE-tools-Internet options-privacy(tab)-advance(button)-tick "override automatic cookie handling"- dot-block 1st party cookies-dot-block third party cookies-tick-"always allow session cookies"-ok(button).Also good is-IE-tools-Internet options-advanced(tab)-scroll down to -security-5th box-tick-"empty temporary internet file folder when browser closed"

  Stuartli 00:43 15 Apr 03

This is Microsoft's comprehensive explanation and advice on IE's security features:

click here

  billyliv 13:03 15 Apr 03

Hi, Go to the AnalogX website and download Cookie wall. It is the best cookie manager around. Cheers, Bill

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…