turn on graphics hardware acceleration?

  sunnystaines 20:44 09 Jan 09
Locked

just updated nvidia driver for vista 32 bit when i try to open vista solitaire card game the following appears:

"hardware acceleration is either disabled or not supported by your video card driver ensure hardware acceleration is turned on"

how do i do this please

  Woolwell 20:57 09 Jan 09

Scroll down to Vista click here. When you get there it is possible that you cannot make any changes - I cannot with my Nvidia card.

I would do a system restore to before you updated the driver as I suspect that the updated driver is the problem.

  oh ..no 20:58 09 Jan 09

can you roll back the driver as you would in xp?

  sunnystaines 21:14 09 Jan 09

Woolwell

not got the display options nvidia display opens but the slider is greyed out.

temp gone to vistas own driver for now.

  woodchip 21:19 09 Jan 09

Right click on desktop Properties for display settings Settings Advanced look for a slider under troubleshooting make sure its at the top or right

  sunnystaines 21:58 09 Jan 09

found it but the driver does not allow changes, had enough of reinstalling and deleting graphics drivers tried a fresh download that still had same probs and turned driver back to vista one.

will go back to prev nvidia one in next day or too. strange it was just vista solitaire that has this problem.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…