Turbocad only works on XP pro for administrator

  GPa 13:28 05 Aug 04
Locked

Turbocad V 4.0 is my favourite version but now I have XP Pro it will only work when I log on as the administrator.

Has anyone any ideas?

  TBH1 14:26 05 Aug 04

Are you saying you need to be administrator, or an account with administrator authorisations ?
I think there maybe something under XP which allows all users access to certain programs - something like, as administrator, select the program, then choose allow all access, or something like that.

Quite new to XP myself but am sure I have come across that somewhere.

  GPa 15:57 05 Aug 04

Quite new to XP myself, didn't realise there was a difference between "Administrator" and an account with administrators rights. In my case I use a named account with administrators rights.

Can you be a bit more specific about how to set access for all users?

  TomJerry 16:06 05 Aug 04

with all directories (include subdirectories) with have program files. Select directory, right click and you can figure out from there.

  TBH1 17:11 05 Aug 04

TomJerry - thanks mate, was 'sweating' there for a minute :)

  GPa 10:01 07 Aug 04

I understand the principle of what you say but how do I actually do it?

If you mean move this program to the "Shared Documents" folder, I can understand that, but why do all the other programs work from the "Programs" folder?

Sorry if this sounds stupid.

  TomJerry 20:51 08 Aug 04

just need to change folder access security/sharing policy. Right click folder you want to change access policy, select security and go from there.

  TomJerry 21:50 08 Aug 04

Stage I: Make all files associated to this program accessible to a particular user (say ABC).

(1) Click "My Computer" and find the directory you installed the program, suppose it is "C:\Program Files\xyz", select it.

(2) Highlight the directory (xyz), click Tools (on menu) select "Folder Options", then Select "View", move down to Advance Setting screen bottom , UNCLICK "Use siimple file sharing (recommended)".

(3) Right click the directory (xyz), select "Properties", Select "Securities" Tab, If the user ABC (the one to use program) already in the list, hight it (otherwise add to the list), then click all boxes to allow this use has full access for this diretcory. Select "advanced" and click "Inherit subdirectory bal bla" to make this user has full access of all subdirectories.

Stage II: Make the program start short cut accessiable to this user.

(1) Click "My Computer (your computer actually)". Under C: find directory "Document and Settings", find your (administrator's) directory, from "Start Menu" and "Programs", find the short cut, copy it and then paste it into "All Users" or "ABC"'s start menu (you can also put it on All users desktop).

(2) Make the shortcut accessible to ABC follow the same steps in Stage I.

Stage III: Yahoo, it works, then fine, if not get a PC Guru to do it for you.

By the way, it may be a good idea to make "ABC" a power user (not limited user), so he can install some program himself. Type "lusrmgr.msc" on Run to start user group setting and add ABC to power user group.

Have fun.

  GPa 14:06 09 Aug 04

Thank you very much for the detailed help.

I managed to pick my way through it all, and , what do you know? - it worked! Yahoo!!!

Thanks again I will be eternally grateful.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac