Spats 19:11 05 Apr 10

I have installed a purchased version Tuneup 9.0.4020.35 on my machine running xp sp 3.0
After the install I did an update as requested.

I am getting a message "Application will not start rtl120.bpl not found. Re install may fix problem"

When I try to re-install the application I get a message "Later version installed remove this version" I get the same result if I try to install a new demo download from the Tuneup site.

WhenI try to Uninstall the Uninstall routine will not start. I am now in a position where I can't run the software - uninstall or re-install. Can anyone please help ?

Have done a system restore but get the same result when I try to re-install

  birdface 19:46 05 Apr 10

Last bit might help.

click here

  birdface 20:32 05 Apr 10

Install it again and use Revo Uninstaller to remove it.Then try reinstalling it.

  Spats 23:43 05 Apr 10

Thanks for the tip ... uninstalled OK using Revo
Have tried to reinstall but now hangs up with message "Tuneup patch package could not be opened" Have tried from the CD and a web download with same result.

  northumbria61 00:00 06 Apr 10

You should be able to uninstall via add/remove programs in control panel.

click here

  Zak 07:04 06 Apr 10

Download Windows install Clean Up

click here

click here

Remove tune up utilities and you should be able to reinstall tune up utilities.

  Spats 22:38 06 Apr 10

Used Windows Clean Up - then reinstalled tune up and now runnining ok

Thanks to all

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…