Trying to use wireless for the first time, need help to set up.

  bumpkin 26 Oct 11
Locked

Hi everyone, I am trying to set up a wireless network but not doing too well so far. I have a wireless router and modem which seems to be working OK according to its led display. Problem 1 is I have my main pc connected to the router with a cable and this works fine but I want to connect the wireless connection. Tried the wizard and it wants me to have a USB stick but on this machine I have PCI card so when asked I have to choose manual setup which gives me a printout of the settings and thats it. No info as to what to do next.

Problem 2 is one of the other machines I want to connect (using a USB stick this time) will only show a 162.x.x.x address not 192.168.1.1 and I cant change it using ipconfig /release ipconfig /renew, just does not work.

My first attempt at wireless stuff so need a bit of guidance please.

Any replies much appreciated, thanks Ray.

  RobertThompson 26 Oct 11

First, go to "Start Menu" -> "Control Panel" -> "Network and Internet". Now... go to "Network and Sharing Center" and select "Connect to a network". Choose "Show All" and hit the refresh button. If you find active network connections, select the one you want, click on "Connect" and don't forget to check the option that says "Start this connection automatically". If you check this option, Windows Vista will connect automatically to the selected network every time you log in.

If no networks are found, you can manually enter all network settings. This is how you do it:

In the “Connect to a network” window, click on “Set up a connection or network”, like shown in the above screenshot. Select “Manually connect to a wireless network” and press the “Next” button.

First, enter the “Network name”. In some cases the network name is identical to the name of the router - for example, my router is a Linksys, so the name of the network is Linksys.

Choose the security type and the encryption you use on your network. Now type the security key and check the option "Start this connection automatically".

Click the "Next" button, then click "Connect to..." and that should be all. You successfully configured a connection to a wireless network.

For additional help you can visit http://www.techyv.com/questions/new-wireless-network-my-router

  bumpkin 26 Oct 11

Hi Robert, thanks for your reply, I will try your suggestions, currently using XP Pro on 2 PCs and XP Home on the other not familiar with Vista. I would like to try your suggestions now but I will have to disconnect my wired router I think or can I keep the wired router "linksys gateway" connected to the phone line and also the wireless one "Sumvision" at the same time. If I can have both connected makes things easier but the plugging in gets a bit complicated with splitters etc.

Ray

  mgmcc 28 Oct 11

You can only have one Modem, or Modem/Router, connected to the ADSL enabled phone line. However, you can play about with getting your wireless network up and running without having to be connected to the internet and thus the phone line.

When connecting wirelessly, it shouldn't make any difference whether your network adapter is USB or PCI as long as it's recognised and properly installed. It should appear in the Network Connections folder as a "Wireless Network Connection". Once connected properly to the router, it should get its IP and other addresses automatically by DHCP. If this doesn't happen, it hasn't connected properly and allocating fixed addresses isn't going to help; it actually disguises the fact that there is a problem.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message