trying to start a old computer

  blueboy2uk 18:26 26 Jan 08
Locked

hi there i am trying to start up a computer that has been turned off and unpluged for about 2 months i get what sounds like a 2 second bleep when starting uphard drive sounds if its ok is it the chomos battery thats flat? any ideas.

thanks people

  woodchip 18:31 26 Jan 08

nothing on screen at all ????

  woodchip 18:34 26 Jan 08

Also try tapping F5 as computer starts

  blueboy2uk 18:38 26 Jan 08

no nothing on screen

  woodchip 18:39 26 Jan 08

Try removing Graphics card then plug it back in

  Fruit Bat /\0/\ 18:40 26 Jan 08

switch off

remove and refit memory and graphics card.

retry

  User-1233372 09:37 27 Jan 08

Hi :)
Dont suppose you know the Manufacturer of your BIOS by any chance? IE AMI, Dell, Phoenix etc etc. From what you say, 1 Short Beep, would indicate the following if you had a AMI BIOS :

"If you don't see anything, check your monitor and video card first. Is everything connected? If they seem fine, your motherboard has some bad chips on it. First reset the SIMM's and reboot. If it does the same thing, one of the memory chips on the motherboard are bad, and you most likely need to get another motherboard since these chips are soldered on."

Like I Say That Applies To PC's using AMI BIOS so may not be the same problem as all BIOS's have differant Beep Codes.

Gav

  woodchip 17:46 27 Jan 08

one beep say's it's ok, that is the motherboard check beep

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac